recente forum problemen | Ecobouwers.be

U bent hier

recente forum problemen

Het Ecobouwers forum is vernieuwd en verbeterd, daarom is deze discussie afgesloten. Je kunt hier niet meer reageren. Je kan deze vraag opnieuw stellen, of vragen aan de beheerder van Ecobouwers om deze discussie opnieuw te openen als een nieuwe vraag. 

04/06/2009 - 09:20

Het gaat niet goed met het forum, getuige de recente meldingen over navigatieproblemen en het weinig aantal recente reacties.

Wat ik tot zover opgemerkt heb:
In de subfora is de hyperlink naar een pagina in de vorm van:
http://www.ecobouwers.be/node/[topicnummer]?page=[paginanummer-1]
Deze link werkt.

Op alle andere plaatsen is de hyperlink in de volgende vorm:
http://www.ecobouwers.be/forum?page=[paginanummer-1]
Dit werkt uiteraard niet want er staat nergens een topicverwijzing in.

Dit is vermoedelijk eenvoudig aan te passen, doe er snel iets aan a.u.b.

Verder heb ik ook nog een specifieke foutmelding en crash in de draad "laat ons weten wat je..." meer specifiek de volgende link naar pagina 3:
http://www.ecobouwers.be/node/43057?page=2

In IE6 crashed dit de browser met volgende melding:
Runtime error R6025 - pure virtual function call.
Het zal wel aan IE liggen dat hij crashed, maar de foutmelding wijst in de richting van een forumsoftware probleem.

Hopelijk zijn jullie hier iets mee.

Mvg, Marc

7 Reacties

Reacties

04/06/2009 - 10:25

Ik kan er nog aan toevoegen dat nieuwe topics niet in de lijst van recente reacties komen.

04/06/2009 - 11:42
Anonieme gebruiker (niet gecontroleerd)

heb dit reeds ook gemeld,voor Speksteenkachels ... Tulikivi of Nunnauuni ? deze werkt ook niet!!

04/06/2009 - 12:49

Het verschil met 'anoniem' en mij is dat wij het constructief houden. Dat werkt tenslotte motiverender voor iedereen.

04/06/2009 - 18:40
Anonieme gebruiker (niet gecontroleerd)

ja mensen ik ben hier niet eerder teruggekomen omdat ik er mijn weg niet meer vind

04/06/2009 - 19:29
Anonieme gebruiker (niet gecontroleerd)

van rene-10 of rene-11

Het valt mij op, dat mijn wachtwoord elke keer niet werkt. Elke keer de procedure nieuw wachtwoord aanmaken is niet echt motiverend.

11/07/2009 - 20:25

Sedert een week schat ik, staan de laatste berichten niet meer op de startpagina van het forum. Dit vond ik nochthans heel gemakkelijk.

Is dit een gekend probleem?

Groetjes,

Jimmy

Jimmy,

 

we waren niet helemaal gelukkig met de forumhoofdpagina en zijn bezig met een paar dingen te herschikken. Het blok met de recente forumreacties zetten we deze week nog terug. Die komen in de rechterkolom.

 

Sorry voor het ongemak.

 

Benjamin

Het Ecobouwers forum is vernieuwd en verbeterd, daarom is deze discussie afgesloten. Je kunt hier niet meer reageren. 

Je kan deze vraag opnieuw stellen, of vragen aan de beheerder van Ecobouwers om deze discussie opnieuw te openen als een nieuwe vraag.