help wat is er mis??? | Ecobouwers.be

U bent hier

help wat is er mis???

Het Ecobouwers forum is vernieuwd en verbeterd, daarom is deze discussie afgesloten. Je kunt hier niet meer reageren. Je kan deze vraag opnieuw stellen, of vragen aan de beheerder van Ecobouwers om deze discussie opnieuw te openen als een nieuwe vraag. 

12/12/2007 - 19:22

onlangs heb ik 2 nieuwe kos-h designradiaren bijgehangen.
maar ik zit met 1 groot probleem. vanaf dag 1 geven zij niet de warmte af die zij zouden moeten afgeven, het duurd ellenlang vooraleer er ook maar iets van warmte uitkomt.
wel heb ik ondervonden dat de retour van het water evensnel warm kot als de depart wanneer hij begint te warmen. tis precias of het water gewoon in een lus stroomt en slechts een klein deel naar de radiator geraakt.
zou het kunnen dat de voetventielsets die erbij zijn niet correct zijn voor deze radiators? er zit geen lucht in en zijn niet vervuild.

iemand??

11 Reacties

Reacties

12/12/2007 - 19:36
Anonieme gebruiker (niet gecontroleerd)

ik ken weinig designradiatoren met deftig rendement (om niet te zeggen:geen). "zouden moeten" en van wie moeten ze dat? Van jou of van de fabrikant of verkoper?

12/12/2007 - 20:07

heb onlangs iets gelijkaardigs voor gehad en er was toch een (beetje) lucht in de radiator;
ontlucht en probleem opgelost.
Zou het niet kunnen dat uw radiator niet volledig waterpas of zelfs en beetje uit het lood staat , maar dan niet in de richting van uw ontluchtingsventiel : dan ga je hoe dan ook een luchtbel blijven houden.
hoor je geen watervalgeluiden bij het draaien van de pomp ?
misschien toch nog eens nakijken.

13/12/2007 - 20:24

ik heb die radiatoren gekocht toen ik ze bij kennissen van mij heb zien hangen en de warmte ervan gevoeld, en ik moet zeggen jan, bij hen gaven ze toch serieus warmte af, hebben toch een capaciteit van 3600 en 2700watt. das toch al redelijk zwaar. maar als ik dan aan de mijne voel is het in vergelijk niets met de warmte die ze zouden moeten geven. helaas geert, ze hangen echt loodrecht en zijn luchtvrij.
hen er vandaag nog met iemand over gesproken en die denkt dat waarschijnlijk de voetventielen niet juist zijn, en dat het ventielsets zijn voor een 1pijp-sijsteem ipv. 2pijp. waardoor het water van de depart direct terugloopt in de retour naar de ketel, en enkel wat restwarmte in de radiator blijft hangen
ik zal deze zat. eens afnemen en er terug naar de winkel gaan ermee. hopelijk is dat het probleem.
toch bedankt voor de reacties.
grts. pedro

14/12/2007 - 16:43
Anonieme gebruiker (niet gecontroleerd)

Bij mij (huurapartementje) staan de aanvoer en retour van de radiatoren aan dezelfde kant ( of beiden links of beiden rechts) , in wat ik veronderstel een 1-pijpsysteem.
Gevolg :
bv mijn breedste radiator heeft 27 elementen ( of beter gezegd kanalen) waarvan enkel de eerste ( dus het kanaal dichtst bij de aankoppelingen ) onmiddelijk opwarmt, de rest warmt heel langzaam op ( een klein half uur) en worden 'aanraakbaar' warm ( het eerste kanaal is te warm om aan te raken). Dus dit eerste kanaal vormt de lus waardoor de retour onmiddelijk opwarmt. En zo gaat het met al mijn radiatoren.
Als ik mijn 24 kW ketel (schat min. 15 jaar oud) aanzet, staat die dan ook al van de eerste minuut als zot te pendelen, terwijl ik het nauwelijks warm krijg.
Dus, een slechte doorstroming door aankoppeling aan zelfde zijde van aanvoer en retour haalt het rendement van een radiator compleet naar beneden. Alhoewel dat ook wel van het pompvermogen van de circulatiepomp zal afhangen.

26/12/2007 - 11:02

pedro,

wat er mis is is het volgende denk ik : je radiator heeft 4 aansluit punten , op elke hoek een.
sluit je bijvoorbeeld je leidingen aan op de twee bovenste punten dan moet er in de radiator een buis aangebracht worden die naar het t.o.liggende aansl.punt gaat zodat het water word gedwongen de radiator helmaal door te stromen .
doe je dat niet dan stroomt het water de kortste weg : direct van aanvoer naar retour !
t is simpel : de aansluiting[staart stuk] uit de radiator nemen en in dat staart stukje een koper buisje [ 15 mm?]solderen dat net wat korter is dan de radiator lang.
ik denk dat jou probleem dan is op gelost.
als loodgieter bij een cv bedrijf maak ik dit vaker mee.

26/12/2007 - 11:52

Bekijk die VOETVENTIELEN toch maar eens goed.
Ik heb er (zelf gekozen) die je kan instellen.
Er zit een kapje op en onder het kapje kan je via aan INBUS sleuteltje de doorgang regelen van het water.
De aanvoer en de afvoer is apart af te sluiten.
Dan heb ik nog eens op de zijkant een gelijkaardige regeling waarmee ik een BYPASS kan regelen.
DWZ de toevoer geheel of gedeeltelijk laten doorstromen naar de afvoer.
Welnu in mijn geval waren de meeste van die instellingen per definitie (stantaard uitgeleverde toestand) foutief.
Men had me dit verteld en ik heb ze allemaal vanaf dag één nagekeken en geopend in de juiste richting.
Dit heb ik nog gedaan vooralleer ik ze zelf gemonteerd heb.
Helemaal geen probleem mee gehad verder.
Wil dit enkel meegeven als een mogelijke oorzaak van je probleem. Als ze helemaal NIET in te stellen zijn, vergeet dan mijn (poging tot) uitleg.

Succes.

26/12/2007 - 21:35

Hoi,

wat voor een ventiel heb je?
Heb je maar 1 aansluitpunt op je radiator of twee?
Ga je met elke radiator naar je collector apart of is het serie schakeling?

28/12/2007 - 10:11
Anonieme gebruiker (niet gecontroleerd)

het probleem zit in het ventiel
je moet die bypas dicht draaien zodat het water door je radiator moet stromen.

28/12/2007 - 13:54

de bypas zomaar dichtdraaien kan er wel voor zorgen dat je volgende radiator geen warm water meer krijgt als je eerste radiator volledig toe staat. Vroeger werd dit systeen toegepast om buisjes te sparen.

Pedro, wat voor ventiel heb je?

29/12/2007 - 18:43

@piet
Bij mij zijn die bypassen onafhankelijk van de instelling op de thermostaatknop op dat voetventiel ; het takt af voor de thermostaatknop. Ik wou eigenlijk twee radiatoren (in serie) laten werken met één thermostaatknop, maar dat gaat dus niet goed, want als ik die bypass opendraai krijgt de tweede rad. altijd warm water, ook als de thermostaatknop dichtstaat.

29/12/2007 - 19:18
Anonieme gebruiker (niet gecontroleerd)

hopelijk heb je ze niet met een eenpijpsystheem aangesloten....anders ga je nooit het juiste rendement krijgen

Het Ecobouwers forum is vernieuwd en verbeterd, daarom is deze discussie afgesloten. Je kunt hier niet meer reageren. 

Je kan deze vraag opnieuw stellen, of vragen aan de beheerder van Ecobouwers om deze discussie opnieuw te openen als een nieuwe vraag.