Dringend: gasketel wil niet starten! | Ecobouwers.be

U bent hier

Dringend: gasketel wil niet starten!

Het Ecobouwers forum is vernieuwd en verbeterd, daarom is deze discussie afgesloten. Je kunt hier niet meer reageren. Je kan deze vraag opnieuw stellen, of vragen aan de beheerder van Ecobouwers om deze discussie opnieuw te openen als een nieuwe vraag. 

18/12/2008 - 14:16

Mijn gaswandketel Talia Green 30 wil niet opstarten. Deze geeft steeds, na 10 seconden gewerkt te hebben,
de foutmelding 104: circulatie onvoldoende. De thermostaatknoppen van de zes radiatoren staan open.
Het systeem is volledig ontlucht, ook aan de handbediende ontluchtingsklep ter hoogte van de platenwarmtewisselaar.
Meerdere malen de automatische ontluchtingsfunctie van de ketel starten, brengt geen soelaas.
Alle kranen staan open (vulkranen uiteraard toe) en de druk op de manometer bedraagt nu 1,2 bar.
De voordruk van het 25L drukvat bedraagt 1 bar.
Experimenteren met hogere drukken lossen het probleem niet op.
Indien ik de "INFO"-knop bedien, geeft hij bij "waterdruk CV" de waarde 2,8 bar aan. Ongeacht de waarde op de manometer
op de ketel en aan het drukvat (beiden geven de dezelfde druk aan). Functie werkt dus niet goed??
Als ik de centrale verwarming op "off" zet (mbv de "MODE"-knop) en dus enkel warm water vraag, krijg ik
eveneens de melding 104. Er bevindt zich dan warm water in het reservoir bij de platenwarmtewisselaar maar
ik krijg dus geen stromend warm water aan het bad. Er is wel doorgang want het water blijft koud stromen.
Alles werd grondig gecontroleerd op lekken. De druk in de kring bleef dan ook de hele nacht constant.
De brander lijkt me in orde anders zou er geen warm water zijn in het reservoir en de gaskraan staat open.

5 Reacties

Reacties

18/12/2008 - 16:20
Anonieme gebruiker (niet gecontroleerd)

Filip werkt u cv pomp nog wel of mischien een defecte flowmeting.
MVG Luc

18/12/2008 - 16:37
die

en kappote pomp zou kunnen maar een defect in de elektronica lijkt mij nog meer kans te hebben.

hoor je de pomp draaien?
Zijn alle externe draaden goed aangesloten? Heb je felxibele draden? staat daar een schoentje over alvorens die aan te sluiten?
heb je een externe elektronica modulle voor bijvoorbeeld mengen voor vloerverwarming deze is meer storingsgevoelig.

succes met de zoektocht

18/12/2008 - 18:27

is het nieuwe installatie? je hebt de bolkranen aan de console van het toestel toch open gezet? als die dicht staan kan je geen waterstroming aan je badkraan hebben..en ook geen circulatie in de cv kring.anders is proberen u circulatiepomp los te zetten dmv een schroevendraaier

18/12/2008 - 19:14
Anonieme gebruiker (niet gecontroleerd)

Filip,staat er misschien een druksensor ingebouwd in de ketel?Bij ons in de Vaillant-ketel staat een druksensor en deze moet een drukopbouw waarnemen van 0.2 bar alvorens deze opstart.

19/12/2008 - 08:57

Hartelijk dank aan iedereen voor de reacties! Het probleem is opgelost: de pomp zat nl vast. Je moet het maar weten he. Had gisteren rond 16u de oplossing gevonden in een troubleshooting list van Buderus. Had ik maar meteen voor een Buderus gekozen ;-p Prettig weekend allemaal! Filip - Tongeren

Het Ecobouwers forum is vernieuwd en verbeterd, daarom is deze discussie afgesloten. Je kunt hier niet meer reageren. 

Je kan deze vraag opnieuw stellen, of vragen aan de beheerder van Ecobouwers om deze discussie opnieuw te openen als een nieuwe vraag.