Iemand ervaring met niet werkende Led-verlichting? | Ecobouwers.be

U bent hier

Iemand ervaring met niet werkende Led-verlichting?

Het Ecobouwers forum is vernieuwd en verbeterd, daarom is deze discussie afgesloten. Je kunt hier niet meer reageren. Je kan deze vraag opnieuw stellen, of vragen aan de beheerder van Ecobouwers om deze discussie opnieuw te openen als een nieuwe vraag. 

27/01/2010 - 20:42

Heb gisteren een 60 SMD Led gekocht in Brico. Ik zag het branden op een teststand en het licht zag er goed uit. Thuis aangekomen als vervanger geplaatst voor een alleenstaande halogeenspot 35W en 12V. Bij de eerste test liep het al mis, in plaats van licht kwam er wat rook uit. Heb het dan direct terug ingeleverd en kreeg mijn geld terug, blijkbaar hadden ze de laatste tijd al meer problemen gehad. Weet iemand wat de oorzaak kan zijn.

5 Reacties

Reacties

27/01/2010 - 22:57

Nee sorry mijn glazen bol is net stuk gegaan. :-)

De mogelijkheden zijn redelijk groot om zo een antwoord te geven op jou vraag. Wat ik wel vermoed is dat LED toepassing te koop in een bouwmarkt meestal niet van dermate hoge kwaliteit zijn, waardoor je zulke zaken, als rokende LED lights, wel kan verwachten. Immers "you get what you pay for".

28/01/2010 - 18:02

Nu 22€ is niet min en vergelijkbaar met andere merken, ik hoorde vandaag nog iets vertellen over transfo's die dat niet zouden aankunnen een dergelijke lage belasting.

28/01/2010 - 22:02

Ik weet niet hoe jou systeem is opgebouwd, maar te krap bemeten onderdelen zijn meestal wel een bron van fouten. Zulke volume producten worden vaak op het scherp van de snede ontwikkeld zodat bij de minste parameter verandering het ding omvalt of in dit geval in rook opgaat.

Persoonlijk vind ik 22 euro niet direct veel voor zulk spul.

29/01/2010 - 10:24

Ter vervanging van een 35W 12V halogeenspotje.

Indien enkel de lamp vervangen werd; hoe werd deze 12V bekomen en van welke kwaliteit is ze (te hoge pieken of afwijkend van 12V).

Of was het een geheel op 230V AC; misschien ligt je netspanning dan om een of andere reden te hoog. (240V?)

Meet het eerst eens na voor je nog zo'n lampje koopt.

Succes.

31/01/2010 - 19:00

Heb eens nagekeken, heb nog een stevige gewikkelde transfo er op staan, en dit voor 1 lamp.  Maar ze hadden dat wel eens op de verpakking mogen schrijven.  Anderzijds heb ik al 2 maanden 3 gelijkaardige ledspots hangen in de badkamer, tesamen met 3 halogeenspots, voeding komt van een electronische transfo.  Omdat die electronsiche transfo er toch al minstens 12jaar er hangt ben ik aan het kijken voor een speciale transfo voor leds en dan de resterende halogeenspots te vervangen door leds.

Het Ecobouwers forum is vernieuwd en verbeterd, daarom is deze discussie afgesloten. Je kunt hier niet meer reageren. 

Je kan deze vraag opnieuw stellen, of vragen aan de beheerder van Ecobouwers om deze discussie opnieuw te openen als een nieuwe vraag.